glow plug relay location - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > 1.9 Liter TDI

1.9 Liter TDI Discussion area for the frugal 1.9 liter turbodiesel engine.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-07-2007, 11:28 PM
New Member
 
Join Date: Aug 2006
Default glow plug relay location

I need help finding the two relays for the glow plugs. I had it checked at Autozone and they said the glow plug relay is bad. I have found that their are two relays, one also says control relay. I found a relay location under the dash, drive side, but not sure witch one is for the glow plug. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-08-2007, 02:02 AM
Senior Member
 
Join Date: Mar 2006
Location:
Wheaton, IL,
Car: 04 TDI PD
Default

Bentley's wiring diagram shows a few things:

- Control module J370 for glowplug triggering; for model year 2002 and up; it's location is ". . . in plenum under plastic cover, location in plenum may vary . . . ". Don't know what year you have. From the cheesy picture it appears to be located in the engine compartment at the base of the windshield on the driver's side. It's got a 4-wire connector.

- Glowplug relay 180; located in Position 10 in the relay panel.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-08-2007, 11:36 AM
New Member
 
Join Date: Aug 2006
Default glow plug relay location

Thanks Chris, mine is a 99.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-08-2007, 08:00 PM
TDI-Sport's Avatar
Rockin' the Suburbs
 
Join Date: Sep 2005
Location:
West Chester, PA, USA
Car: 99 GLS TDI
Default

Quote:
Originally Posted by mike 51
Thanks Chris, mine is a 99.
The relays in the engine compartment are for the coolant heater "glow plugs", i believe. Relay 180 under the dash is for the real glow plugs.
__________________
Cleopatra - 1999 TDi MBCC Interior, KYB AGX Shocks, Eibach Springs, VR6 Clutch, Bosio PowerPlus 520 Injectors, 110 hp, 180 ft-lbs

280,000 Miles 13 Years 0 Regrets
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-09-2007, 10:14 PM
New Member
 
Join Date: Aug 2006
Default glow plug relay location

Thanks for everyones help. I found that their is only one relay and found it's is number 180. Also found that this time of year you do not need glow plugs, my last test was with my volt meter and it seems their is not any power going to the plugs but the bug starts just fine? I will assume that it's not cold enough to turn on the plugs. I'm going to check again in the morning to confirm the plugs do not light before I purchase a new $40.00 relay.
Thanks again.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-09-2007, 11:40 PM
CoriBug's Avatar
Worry less, drive more
 
Join Date: Sep 2005
Location:
Fort Collins, CO, USA
Car: 2005 Blue Lagoon GLS TDI 5spd
Default

I have no idea where it is located, but the dealer just replaced Daisy's because Checker Auto Parts scanned it after the CEL went on and that code came up. It was under warranty.

Cori
__________________
My Ride - Daisy - 160k. 42-45 mpg. Front clear corners, Wet Okole seat covers, stubby antenna, dieselgeek short shifter, leather shift boot, dieselgeek aluminum skidplate, interior courtesy lights replaced with LEDs, 17" OEM Kukuna alloys, old Beetle-style 'meep meep' horn, custom dead pedal, engine cover and interior painted to match blue lagoon exterior. Up next - Malone stage 1.5 tune. Bought new 11/2/04.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-10-2007, 02:30 PM
TDI-Sport's Avatar
Rockin' the Suburbs
 
Join Date: Sep 2005
Location:
West Chester, PA, USA
Car: 99 GLS TDI
Default

Quote:
Originally Posted by mike 51
...Also found that this time of year you do not need glow plugs, my last test was with my volt meter and it seems their is not any power going to the plugs but the bug starts just fine? I will assume that it's not cold enough to turn on the plugs...
If you unplug the coolant temp sensor, you can trick the computer into thinking it's really cold out, and it will run the glow plugs.

Cleo has had a CEL on for years because of the glow plug relay. The relay works fine, the glow plugs all work... but the sensor in the relay that senses when the glow plugs are bad, is bad. I'll replace it one of these days
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-11-2007, 02:24 AM
Member
 
Join Date: Sep 2006
Location:
Bend, OR, USA
Car: 2004 Jetta TDI and 1998 NB
Default

Quote:
Originally Posted by TDI-Sport
If you unplug the coolant temp sensor, you can trick the computer into thinking it's really cold out, and it will run the glow plugs.

Cleo has had a CEL on for years because of the glow plug relay. The relay works fine, the glow plugs all work... but the sensor in the relay that senses when the glow plugs are bad, is bad. I'll replace it one of these days
You can also connect the two circuits together so that the sensor doesn't see a difference in the two.
__________________
TDI No start troubleshooting.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glow Plug Economics geezerb 1.9 Liter TDI 3 12-20-2006 09:05 PM
TDI Glow Plug Relay - HELP! GalinHdz 1.9 Liter TDI 6 07-15-2006 12:15 AM
Washer Pump Relay Location from Margaritaville... Questions, Issues, Concerns, or Problems with the New Beetle 4 04-17-2006 05:58 PM
Horn relay location? bigsnack 1.8 Liter Turbo 0 12-15-2005 09:44 PM
Glow Plug Replacment greenflyer 1.9 Liter TDI 7 11-05-2005 08:33 AM

All times are GMT. The time now is 10:09 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2