Anti-Theft device preventing start of '99 2.0L New Beetle - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > 2.0 Liter Gas

2.0 Liter Gas Discussion area for the venerable 2.0 liter 4-cylinder engine.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-22-2009, 12:17 AM
New Member
 
Join Date: Sep 2009
Default Anti-Theft device preventing start of '99 2.0L New Beetle

My battery died and when i replaced the battery (and confirmed everything is connected fine with a load calc) the car didnt work. It starts up for 2 or 3 seconds, you can smell fuel and everything fires and then the computer (I am assuming) kills the engine. What can I do myself? what should I make sure the mechanic does if I cant fix it myself?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-22-2009, 01:05 AM
savethebluths.org's Avatar
Super smart senior member
 
Join Date: Mar 2006
Location:
Houston,
Car: 99 Beetle GL, Cyber green. Soon to be Black/Grey
Default

I believe the engine wouldnt start if the alarm was going off so that might not be your problem.


any CEL's?


How is your oil level?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-22-2009, 01:50 AM
New Member
 
Join Date: Sep 2009
Default no CEL's and oil level is fine

there is no alarm going off it just wont let me start the car, it gets going and then immediately dies. No CEL's on that i can see in the 2 seconds it has power.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-22-2009, 02:52 AM
The Cheat's Avatar
overwhelmed/underpaid
 
Join Date: Sep 2005
Location:
New Britain, CT, USA
Car: a project jetta in a state of (dis)repair
Default

there shouldn't be a factory immobilizer, so maybe an aftermarket alarm was previously installed?

however, that sounds like the vw immobilizer being tripped, who knows...you might have a REALLY late-build 99 with an immo (i've heard of it).

best to get it to vw, only they can unlock it unless your mechanic has vag-tacho or vcds.
__________________
rotors to motors...we'll fix anything...except a toyota.

2.0S jetta glx-i...13.765@105.6
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-22-2009, 03:33 AM
Franco2112's Avatar
Member
 
Join Date: Aug 2009
Default

If you improperly installed the battery you might have shorted something. My battery was improperly installed and caused the fuel pump relay switch to fry. The dealership had to call the Big House to find out why it would not start. After 2 1/2 hours of Vag-Com and the Big House they finally found the problem. They stated that VW's are fickle to improperly installed batteries. I thought all cars had that issue? Guess not! Just VW's.
Try this. Disconnect battery NEG- first then POS-. Wait ten minutes. Reconnect the POS+ then the NEG-.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-22-2009, 04:18 AM
New Member
 
Join Date: Sep 2009
Default

so there is no way to undo the immobilizer on my own...im going to have to pay for a tow too, so i would like to avoid it.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-22-2009, 04:57 AM
The Cheat's Avatar
overwhelmed/underpaid
 
Join Date: Sep 2005
Location:
New Britain, CT, USA
Car: a project jetta in a state of (dis)repair
Default

where are you located? i have vag-tacho and vcds, and probably can un-trip it if you're in new england.

that is, if you do in fact have an immobilizer. is there a little car with a key in it lit up when all this is happening?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
key won't disable anti-theft system!?! jbh50 Questions, Issues, Concerns, or Problems with the New Beetle 1 08-08-2008 08:01 PM
TOTALLY screwed up my anti-theft bolts DruzeTito Questions, Issues, Concerns, or Problems with the New Beetle 5 04-17-2008 10:47 PM
Anti theft lug ackman 2.0 Liter Gas 3 09-10-2006 06:46 AM
battery dead & now anti-theft won't shut up eb747 Questions, Issues, Concerns, or Problems with the New Beetle 3 11-27-2005 08:43 AM
Beetle Anti Theft alarm comes on by itself maz52 Technical Modifications 6 10-25-2005 05:31 AM

All times are GMT. The time now is 04:04 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2