P0442 Code - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > 2.0 Liter Gas

2.0 Liter Gas Discussion area for the venerable 2.0 liter 4-cylinder engine.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-05-2011, 02:54 PM
Member
 
Join Date: Jun 2009
Default P0442 Code

P0442 code pulled twice in the last couple of months. Tightened the gas cap and cleared the code both times but it reoccurs. The vehicle is running fine. Anything in particular I should be looking for?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-05-2011, 04:03 PM
MyOtherRidesAVette's Avatar
Member Sponsor
 
Join Date: Nov 2010
Location:
Houston, TX, USA
Car: '05 Vert "Dark Flint Limited Edition"
Question

Quote:
Originally Posted by n0c7 View Post
P0442 code pulled twice in the last couple of months. Tightened the gas cap and cleared the code both times but it reoccurs. The vehicle is running fine. Anything in particular I should be looking for?
While this has gone unanswered, I'm assuming this is what lead to your other post, doubtful the other way around. There has to be a sensor of some type, not sure where it is located, or what it actually reads. Know that it trips a warning light in your cluster, didn't know it thru a code (if in fact that is what is triggering the code). Possibly the sensor gone bad or a wire loose. Hopefully someone can come on and help out.

MORAV
__________________
In der Automobil-Scheune
'02 NBT, A/T, Moonroof, Platinum Gray, Flannel Gray Leather Interior (Currently on the slab in the morgue, possible ressurection in the offing)
'05 NB Convertible, Tip 6sd, Dark Flint Gray Edition, Garnet Red Top, Bordeaux Red Leather Interior
'01 Corvette Convertible, Magnetic Red, Light Oak Top, Light Oak Leather Interior
'96 Suburban LT 2500, 454BB, Summit White, Neutral Leather Interior
'95 Camaro Z28 Convertible, Polo Green, Black Top, Tan Leather Interior
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-05-2011, 04:41 PM
Member
 
Join Date: Jun 2009
Default

The other post is related to the lid not closing, not the actual gas cap. Do you think that if the lid does not close it could cause pressure issues and trip the code? Haven't thought of that yet.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-05-2011, 05:00 PM
MyOtherRidesAVette's Avatar
Member Sponsor
 
Join Date: Nov 2010
Location:
Houston, TX, USA
Car: '05 Vert "Dark Flint Limited Edition"
Question

Quote:
Originally Posted by n0c7 View Post
The other post is related to the lid not closing, not the actual gas cap. Do you think that if the lid does not close it could cause pressure issues and trip the code? Haven't thought of that yet.
No, I thought you were having issues with the cap, but now that you mention it, maybe the sensor is for the flap, and not the cap. What is the description, verbatim, of the code?

M.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-05-2011, 05:04 PM
Smileybug's Avatar
5/23/10 <3
 
Join Date: Sep 2005
Location:
Cary, NC, USA
Car: 1999 Techno Blue GL 2.0 5-speed (RIP), 1984 Jetta GL TD, 2003 20th GTI
Default

MORAV, this is for you...from the Ross-Tech Wiki:

16826/P0442/001090 - EVAP Emission Control Sys: Small Leak

Possible Symptoms

* Malfunction Indicator Light (MIL) active

Possible Causes

* Evaporative Emission (EVAP) System leaking

Possible Solutions

* Check Evaporative Emission (EVAP) System Sealing
o Check Fuel Cap

Seems to only point to the cap. I haven't had this problem, but I know I've seen people post about it on here before so hopefully someone will chime in soon.
__________________
The Past Ride: Darla, 102k, '99 New Beetle GL 5-speed. Bone stock. Acquired 4/6/05. Gave her life for me 8/17/11. RIP
The Project: Klaus, 180k+, '84 Jetta GL Turbo Diesel. Rebuilt and bringing 50+ mpg. Slightly improved from stock Acquired 7/12/08
The Baby Brother: GŁnther, 129k, 20th Anniversary Edition GTI
The money saver:2001 Jetta TDI GL. 132k. Dead auto, swapped to 3 pedals. Hubby's DD and our trip car
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-05-2011, 05:16 PM
MyOtherRidesAVette's Avatar
Member Sponsor
 
Join Date: Nov 2010
Location:
Houston, TX, USA
Car: '05 Vert "Dark Flint Limited Edition"
Thumbs up

Quote:
Originally Posted by Smileybug View Post
MORAV, this is for you...from the Ross-Tech Wiki:

16826/P0442/001090 - EVAP Emission Control Sys: Small Leak

Possible Symptoms

* Malfunction Indicator Light (MIL) active

Possible Causes

* Evaporative Emission (EVAP) System leaking

Possible Solutions

* Check Evaporative Emission (EVAP) System Sealing
o Check Fuel Cap

Seems to only point to the cap. I haven't had this problem, but I know I've seen people post about it on here before so hopefully someone will chime in soon.
Thank you, Darlin! Just what I wanted. OPer states the cap is on tight, so if it's cap related, perhaps the gasket on the cap is bad or missing. If not, then I'm seeing a bad or malfunctioning sensor (wiring issue maybe), or leak in the system (the EVAP System can have a leak other than at the cap), as noted in the Wiki.

M.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-05-2011, 06:15 PM
Member
 
Join Date: Jun 2009
Default

I'm gonna pull the tail light out and check the evap canister and hoses for cracks. I'll probably buy a new gas cap as well since they're cheap.

May take me a few days to check this out since I buggered my hand up. Will post findings. Please keep suggestions coming!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-05-2011, 06:28 PM
MyOtherRidesAVette's Avatar
Member Sponsor
 
Join Date: Nov 2010
Location:
Houston, TX, USA
Car: '05 Vert "Dark Flint Limited Edition"
Thumbs up

Be sure to come back here an post up with what you find! Helps others in the future with the same symtoms!

M.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-06-2011, 01:21 AM
Member
 
Join Date: Jun 2009
Default

I removed the gas cap housing and the right rear tail light for a better view. All hoses appear in tact, in very good condition, with no signs of cracking.

I'm going to try replacing the gas cap and the housing(door won't close due to breakage this winter).
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-09-2011, 09:05 PM
Member
 
Join Date: Jun 2009
Default

Filled up the other night and removed the gas cap this morning. Pressure left the tank. I highly doubt at this point that the gas cap is the cause since it was able to hold that much vapor back. I've adjusted the fuel door as well. Any other suggestions at this point?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-09-2011, 09:36 PM
MyOtherRidesAVette's Avatar
Member Sponsor
 
Join Date: Nov 2010
Location:
Houston, TX, USA
Car: '05 Vert "Dark Flint Limited Edition"
Question

As I mentioned somewhere, there has to be a sensor. Problem is I don't know what exactly it senses. Gonna look for that on the parts diagram while I'm looking at the release.

M.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
code help mrsbeazley 2.0 Liter Gas 1 07-26-2010 05:01 PM
p0442 help me jdubvdub 1.8 Liter Turbo 8 03-10-2010 03:31 PM
turbo intake code abe, engine code aeg huck731 2.0 Liter Gas 8 11-03-2009 11:43 PM
ABS Code ??? jazzman_q 2.0 Liter Gas 1 05-31-2006 04:43 PM
cel code 411 racer12306 2.0 Liter Gas 5 01-03-2006 03:53 PM

All times are GMT. The time now is 12:42 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2