Battery drain after head unit install? - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Car Audio

Car Audio Discussion of car audio applications pertaining to the Vokswagen New Beetle.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-31-2011, 03:04 PM
Member
 
Join Date: Jul 2011
USA
Default Battery drain after head unit install?

I just bought a 2000 tubro beetle and the lady said after she had a aftermarket head unit installed they is a 1.5amp draw on the battery, she said the installer said this was normal for a beetle. She has a 1.5amp solar charger hook up all the time, but says after 4 or 5 days it will be dead anyway if not driven. I have never heard of this. I have looked over the posts here but still need help. Where would i start?

Thanks harold
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-31-2011, 06:07 PM
Senior Member
 
Join Date: Feb 2011
Location:
Ft. Wayne, IN,
Car: 00 TDI NB
Default

was there a monsoon system in there? my guess is yes and the amp is what is drawing it, but have to ask.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-31-2011, 10:50 PM
Member
 
Join Date: Jul 2011
USA
Default

No clue about the monsoon system. I'v only had the bug for 1 day. I have read some posts on the monsoon, i'll start looking tomorrow to see if it had one. How can i tell?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-01-2011, 12:08 PM
Member
 
Join Date: Jul 2011
USA
Default

OK, they is no monsoon in the car. I checked the trunk and there is no amp, no speakers on the dash by the windsheild. Also the window sticker when new did not show it. The head unit turns off with the key out and will not turn back on. Now it will work if you leave the key in, but turned off.

Any help?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-01-2011, 09:23 PM
dmbluebeetle's Avatar
Blue Hunter
 
Join Date: Jun 2009
Location:
Riverside, OH, USA
Car: Blue '04 N. B. Turbo GLS
Default

1.5amps sounds like the radio is still powered up, I would be looking at the harness to the radio and make sure it's wired right.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-01-2011, 09:34 PM
Member
 
Join Date: Jul 2011
USA
Default

I have not checked the amp draw yet myself, the lady said her tec told her that. I pulled the radio and the wire harness off the unit has an adaper harness that plugs into the factory harness. Also there is a red wire that comes out of the antenna wire that is cut?
I'm going to put a meter on it tomorrow and pull the fuse to see how much amp draw.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-05-2011, 05:15 AM
Senior Member
 
Join Date: Feb 2011
Location:
Ft. Wayne, IN,
Car: 00 TDI NB
Default

the red antenna wire should be there they have powered antenna's. if you turn the car off and take out the key and have a door open can you still listen to the radio?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-05-2011, 02:58 PM
VW Lady Bug's Avatar
Lay Lady Lay
 
Join Date: Oct 2007
Location:
Aston, PA, USA
Car: 2002 Turbo S
Default

Some of the aftermarket systems (especially if you have an aftermarket amp and capacitors installed as well) will continue to draw on the battery unless you manually power down the head unit itself. While it stops making noise when you remove the key, unless it's actually off it may still draw.

With Lady's set up I have to remember to power off the head unit every time I get out of the car.
__________________
Current VWs owned: Lady (2002 NBTS), Lola (2008 Rabbit), Tracey (1994 jetta glx)

Previous VWs owned: Kitty (99.5 Cabrio), Goldie (90 Jetta)
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-05-2011, 11:53 PM
Member
 
Join Date: Jul 2011
USA
Default

The red wire is just cut, does it need to power something? Also the radio turns off when i remove the key, but will play as long as the key is in. Also the head unit has very bad reception.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-06-2011, 01:11 AM
squirreljuice's Avatar
squirreljuice
 
Join Date: Jul 2011
Location:
Cheyenne, Wyoming, USA
Car: 2002 Black New Beetle Sport "Mr. Bug"
Default

It sounds like you have an amp somewhere and don't have the remote turn on hooked up to me. I know my stock amp was hidden behind the plastic panelling of the trunk. If it is the new head unit, I would take it to someone who knows what they're doing and ask them to see if the remote on is working.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 08-06-2011, 12:00 PM
Member
 
Join Date: Jul 2011
USA
Default

Car didn't come with monsoon system. Window sticker says am/fm cassette w/6 speakers. Where does the red wire coming out of the antenna wire hook to? I read that the antenna is a powered antenna and i guess the red wire goes to 12v somewhere.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 08-06-2011, 01:38 PM
Senior Member
 
Join Date: Feb 2011
Location:
Ft. Wayne, IN,
Car: 00 TDI NB
Default

normally that red wire either goes to the amp power on or the power antenna wire from the new head unit.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 08-06-2011, 02:01 PM
Member
 
Join Date: Jul 2011
USA
Default

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Drain 1COOLBUG 1.8 Liter Turbo 44 10-10-2014 01:03 AM
Aftermarket Head Unit draining battery? marvins_dad Car Audio 12 08-06-2011 01:04 AM
Battery Drain pete911 2.0 Liter Gas 3 06-19-2011 03:52 AM
Used Pioneer CD/MP3 head unit & New Beetle dash install kit for sale Hush Parts and Accessories 4 04-22-2009 11:23 AM
I am geting a new head unit, any install tips? classicgameswi Car Audio 2 11-16-2007 04:06 PM

All times are GMT. The time now is 08:34 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2