Turn Single Issues - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > 1998-2011 New Beetle > Questions, Issues, Concerns, or Problems with the New Beetle

Questions, Issues, Concerns, or Problems with the New Beetle General discussion of New Beetle features, problems, and issues.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-12-2017, 01:32 AM
GeorgeG97322's Avatar
New Member
 
Join Date: Jan 2017
OR, USA
Car: My daily drivers is a Rav4, my bug is in resteration mode
Garage
Default Turn Signal Issues

Here we go...

Replaced right rear turn signal light bulb, all was well for about a week, now all lights are working, Hazard lights work correctly and all light up. Left turn signal works the same as hazards. The right turn lights however blinks twice as fast as if a bulb was burned out. I'm thinking that the hazard relay switch is ok because the hazard lights work correctly. Just as a side note, the cruise control is not working and I have I believe narrowed that down to the turn signal switch on the column. Anyone out there have any suggestions or similar issues

Thanks,

George

Last edited by GeorgeG97322; 01-12-2017 at 01:43 AM..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-12-2017, 01:46 AM
Senior Member
 
Join Date: Aug 2006
Location:
Rochester, NY,
Car: 1999 GL 2.0
Default

The right rear bulb could be not twisted fully into place, so that contact is being made with both filaments instead of each individually, or the bulb is defective. If both filaments are are on the current draw will be too much leading to the fast blinker. Also, the right turn signal will deactivate the cruise control since the brake light is being powered as well.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-12-2017, 01:55 AM
GeorgeG97322's Avatar
New Member
 
Join Date: Jan 2017
OR, USA
Car: My daily drivers is a Rav4, my bug is in resteration mode
Garage
Default

Red99,

Thanks for the input. I'll recheck the bulb installation. I found once that by jiggling the turn signal lever and engaging the cruise I was able to get it to work (only Once). I don't have a full history of the car, but I'm sure it was in an accident causing front left damage (new front headlight) which doesn't like to stay in the receiver and other indicators.

George
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 01-12-2017, 03:26 PM
esse10's Avatar
Senior Member
 
Join Date: Nov 2008
Location:
Richmond, TX, USA
Car: 03 1.8 Turbo
Default relay

The hazard lights relay mounted at the center console right below the dash is usually the culprit.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-12-2017, 10:10 PM
Senior Member
 
Join Date: Aug 2006
Location:
Rochester, NY,
Car: 1999 GL 2.0
Default

Quote:
Originally Posted by red99 View Post
The right rear bulb could be not twisted fully into place, so that contact is being made with both filaments instead of each individually, or the bulb is defective.
The tail/brake share the same bulb but the turn signal is separate so this is wrong. It is the tail light can interact with the cruise control.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)
Include me on the map?
Select this if you would like to show your location on the world map of NewBeetle.org members. City, state/province, country, and zip (for USA members) must also be filled in.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 turbo s front turn signal and marker light issues bft450 Questions, Issues, Concerns, or Problems with the New Beetle 2 10-09-2016 08:36 PM
Parking light/turn signal issues lizziebunny Questions, Issues, Concerns, or Problems with the New Beetle 2 07-24-2008 04:31 PM
You Must Be Single... niki Jokes 8 04-13-2007 02:30 PM
Evanscence's new single! EvilinaDM101 Miscellaneous Hoo-Ha Archive 12 08-01-2006 08:48 PM
Turn Signal Issues 73ladybug Questions, Issues, Concerns, or Problems with the New Beetle 2 05-03-2006 02:16 PM

All times are GMT. The time now is 10:19 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 


Content Relevant URLs by vBSEO 3.3.2