Defroster - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Questions, Issues, Concerns, or Problems with the New Beetle

Questions, Issues, Concerns, or Problems with the New Beetle General discussion of New Beetle features, problems, and issues.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-21-2008, 09:16 PM
buggaboo's Avatar
New Member
 
Join Date: Dec 2007
Location:
Stuart, FL, USA
Car: 2002 1.8T Double Yellow Color Concept
Smile Defroster

My defroster does not seem to work at all. What could be the problem? Thanks in advance for any help you can give me!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-22-2008, 12:30 AM
hestersu's Avatar
Super Moderator
 
Join Date: Sep 2005
Location:
Canyon, TX, USA
Car: '06 Harvest Moon Beige PKG 2 TDI
Default

Is your air conditioner working? Do you have any blowing air from a/c or heater?
__________________
Susan Hester
---------------------
Tater 2006 Harvest Moon Beige TDI Auto/Tiptronic/DSG Package 2 with XM

Former owner of:
  • Stitch - the 2003 BLCC 1.8t 5spd. w/Turbo S conversion
  • Bluebee - the 2001 Vortex Blue Limited Edition 1.8t 5spd.
  • Beetlebug - the 1998 Techno Blue 2.0 5spd.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-22-2008, 01:14 AM
buggaboo's Avatar
New Member
 
Join Date: Dec 2007
Location:
Stuart, FL, USA
Car: 2002 1.8T Double Yellow Color Concept
Default

It is my rear defroster.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-22-2008, 01:18 AM
hestersu's Avatar
Super Moderator
 
Join Date: Sep 2005
Location:
Canyon, TX, USA
Car: '06 Harvest Moon Beige PKG 2 TDI
Default

check the fuses in the fuse box. you may have one burned out. Not sure which one.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-22-2008, 01:22 AM
buggaboo's Avatar
New Member
 
Join Date: Dec 2007
Location:
Stuart, FL, USA
Car: 2002 1.8T Double Yellow Color Concept
Default

Okay thank you!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-22-2008, 01:24 AM
Toad's Avatar
big poster turned lurker.
 
Join Date: Sep 2005
Location:
Cumming, GA, USA
Car: 03 Turbo S, 99 Cabrio, two 87 Audi 5000's
Default

it's rare, but the switch might have gone bad.
__________________
Amanda Audi - Freddy Fox - Chester Bug | LULZ | FIP - H*R - My Videos
Mercenary. Employee. Lover. Brother. Civilian.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-22-2008, 01:33 AM
buggaboo's Avatar
New Member
 
Join Date: Dec 2007
Location:
Stuart, FL, USA
Car: 2002 1.8T Double Yellow Color Concept
Default

It is not the fuses so it must be the switch. Does anyone know how much the switch costs?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-22-2008, 01:42 AM
Toad's Avatar
big poster turned lurker.
 
Join Date: Sep 2005
Location:
Cumming, GA, USA
Car: 03 Turbo S, 99 Cabrio, two 87 Audi 5000's
Default

i dunno, but i have mine sitting in a drawer somewhere.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-12-2008, 12:37 AM
New Member
 
Join Date: Jan 2007
Location:
Scottsville, NY, USA
Car: 2002 Beetle GLS
Default

Please post if it is the switch. I just picked up a 2002 Beetle to replace the 2000 that gave its life when my daughter hit a guardrail three weeks back. And so far the only problem is that the rear window defroster does not work. Fuses are ok so its a switch or a relay someplace.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Defroster vent???? denib Questions, Issues, Concerns, or Problems with the New Beetle 2 12-08-2007 04:22 AM
Rear Window Defroster Performance bub Questions, Issues, Concerns, or Problems with the New Beetle 3 12-01-2006 12:57 AM
defroster query?!? treblatsirc The New Beetle Experience 3 10-12-2006 01:19 AM
Defroster! Defroster! Toad Miscellaneous Hoo-Ha Archive 2 01-12-2006 04:47 PM
MDI defroster vent rings 99vdub Market Place Archives 0 09-24-2005 04:49 AM

All times are GMT. The time now is 08:20 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2