Keyless Entry Remote not working - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Questions, Issues, Concerns, or Problems with the New Beetle

Questions, Issues, Concerns, or Problems with the New Beetle General discussion of New Beetle features, problems, and issues.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-15-2008, 03:10 PM
New Member
 
Join Date: Nov 2005
Default Keyless Entry Remote not working

Hi All!!

Hey forgive me if this is obvious but I'm in a rush and no time to search right now.

My keyless remote quit and I have tried replacing the batteries with no results.

I guess I'm looking for a checklist of the most obvious culprits.

I do have a Vag-Com if there is anything I may need to check with it.

If the remote is dead I do have another that I bought from Ebay a couple years ago,, is this something I can program myself?

Any help is ALWAYS appreciated!!!!!!!!!

Thanks and again sorry if this is a well traveled subject,,

Lee
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-15-2008, 03:23 PM
Beetlescott's Avatar
USS ERNIE PRISE NCC 1701
 
Join Date: Sep 2005
Location:
LOUISVILLE, KY, USA
Car: 1999 New Beetle GLS and a 1999 Jeep Grand Cherokee
Default

Hi. When I bought my 99 last week, the remote didn't work either. I bought new batteries and like yours, they didn't work. Mine takes 2 batteries stacked. I tried mine for hours and it never worked. I put my key in the door and rolled the windows down. When I took the key out, IT WORKED!!! I have no idea why it worked but it did, and it still does. I wish you luck.

Scott
__________________
"LET'S MAKE SURE HISTORY NEVER FORGETS THE NAME, NEW BEETLE"
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-15-2008, 04:46 PM
Tesla's Avatar
Y2K Speedle
 
Join Date: Apr 2007
Location:
Toronto, Canada, Ontario, Canada
Car: 2000 Beetle 2.0 Manual
Default

Same happened to me last week. I got 2 new batteries and that didn't help, but next morning it was all ok.

I guess my bug just wanted me to give him a wash or something
__________________
Go out and ride
SPEEDLE
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-31-2008, 10:57 PM
sloturbo's Avatar
03 blu trbo
 
Join Date: Mar 2007
Location:
Pismo Beach, CA, USA
Car: 2003 GLS Turbo
Cool found a solution

I own a 03 turbo, and my key stopped opening the doors. I actually went to the VW manual and followed what it said and it worked! I think that's a first. They said "press and hold your unlock button for 3 seconds standing right next to your car". The try to open your car. It worked for me. They said, if you stand far away from your car and try to open it, then your key can become unprogrammed(sp). Hope it works for you.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-01-2008, 01:15 AM
Beetlescott's Avatar
USS ERNIE PRISE NCC 1701
 
Join Date: Sep 2005
Location:
LOUISVILLE, KY, USA
Car: 1999 New Beetle GLS and a 1999 Jeep Grand Cherokee
Default

I'm so glad you got it resolved!!!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-02-2013, 08:12 PM
Beatles Fan's Avatar
New Member
 
Join Date: Dec 2009
Location:
Wichita, KS, USA
Car: 2005 NB
Default

Hi All,

I have a '05 and my remote died too. It only takes one battery and I have tried two new ones to no avail. I followed the reset instructions in the manual but I cannot get it to work. The red light flashes on the remote but it will not work.

Any ideas?

Thanks!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-02-2013, 08:26 PM
IndyTom's Avatar
Senior Member
 
Join Date: Apr 2011
Location:
Indianapolis, IN, USA
Car: 2012 Tornado Red VW Beetle Tsi
Default

Quote:
Originally Posted by Beatles Fan View Post
Hi All,

I have a '05 and my remote died too. It only takes one battery and I have tried two new ones to no avail. I followed the reset instructions in the manual but I cannot get it to work. The red light flashes on the remote but it will not work.

Any ideas?

Thanks!
Holy Thread revival

Do you have two keys in order to program the remote? Are you sure you put the battery in correctly?
If the manual reprogramming doesn't work you will need someone with a VAG com to program your Remote(s) Fairly easy step.
I have two remotes but only one worked. Replacing the battery in the second unit did not work. The circuit board was fried. So I bought another remote via E-Bay and was able to program it via Vag Com. Now I have 2 working keys and remotes

Good Luck!

Here is a guide on how to manually program the remote. It may or may not work for you. If it doesn't then someone with a VAG come will have to program it for you.

Remote Control Programming VW (1997 ON)

Procedure
1. Switch Ignition ON (do not start engine) and leave the key in the ignition.

2. Mechanically lock the vehicle using the Drivers door using a second key.

3. Using the remote control press the Unlock button once, and the horn will sound once.

4. Wait 6 seconds and press the unlock button once to activate the coding procedure. The remote control will now be programmed.

NOTE : When performing programming on additional remotes the procedure
is the same, except you press the unlock button 2, 3 or 4 times for the
different remote.

For example : If programming 2 remotes press the unlock button twice with
a 1 second interval between each press, repeat for 3 and 4 remotes.

5. Switch Ignition OFF.

6. Remove key from ignition and check for operation.

7. The coding procedure can be repeated up to 4 times for additional remotes.

8. The ignition must be switched OFF between programming each remote control.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-03-2013, 12:19 PM
Beatles Fan's Avatar
New Member
 
Join Date: Dec 2009
Location:
Wichita, KS, USA
Car: 2005 NB
Default

I have two keys but only one is electronic the other is just a mechanical key for the door and ignition.

Thanks for the info on re-setting the remote. The battery is in correctly so I'll try the sequence that you posted. It is a little different than what is in my manual. I'll let you know what happens.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-03-2013, 12:44 PM
New Member
 
Join Date: Aug 2012
Default

Saw this thread on the first page so I will post this in here. I washed my only key (fob) in the laundry. It is dry and I have put the fob back together. The batteries were weak and due for replacement.

At this moment, nothing is happening when I push the buttons. I took it back apart and I am hoping it will "dry" out more by morning (works for some electronics) but I am very worried. I live in Guam which means no VW dealer. I don't even know if there is an authorized tech here.

How screwed am I?

TIA
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-03-2013, 03:09 PM
IndyTom's Avatar
Senior Member
 
Join Date: Apr 2011
Location:
Indianapolis, IN, USA
Car: 2012 Tornado Red VW Beetle Tsi
Default

Quote:
Originally Posted by bug671 View Post
Saw this thread on the first page so I will post this in here. I washed my only key (fob) in the laundry. It is dry and I have put the fob back together. The batteries were weak and due for replacement.

At this moment, nothing is happening when I push the buttons. I took it back apart and I am hoping it will "dry" out more by morning (works for some electronics) but I am very worried. I live in Guam which means no VW dealer. I don't even know if there is an authorized tech here.

How screwed am I?

TIA
Pretty screwed . Just kidding.
Washing anything electronic isn't good. More than likely the fragile circuit board short circuited and no matter how much you dry it it probably won't come back to life. But you never know. Definitely put in a new battery and see if you get a signal. You can test if it sends a signal at most car part stores. Then try to reprogram the fob as outlined above. Only works if you have 2 working physical keys. One for the ignition and one for the door.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-03-2013, 09:55 PM
Senior Member
 
Join Date: Nov 2012
Location:
Fairfax, VA, USA
Car: '03 Vert GLX 1.8t 6 speed Tip
Default

Quote:
Originally Posted by bug671 View Post
Saw this thread on the first page so I will post this in here. I washed my only key (fob) in the laundry. It is dry and I have put the fob back together. The batteries were weak and due for replacement.

At this moment, nothing is happening when I push the buttons. I took it back apart and I am hoping it will "dry" out more by morning (works for some electronics) but I am very worried. I live in Guam which means no VW dealer. I don't even know if there is an authorized tech here.

How screwed am I?

TIA
Sorry to hear about your key, sometimes you luck out. Sometimes it is better to rinse/soak the item in distilled water to make sure all detergents and minerals are cleaned out of the circuitry.

As for drying the keyfob out, you should try to get a lot of air moving over the circuit board and some mild heat. A hairdryer is an option, I put things over my floor heat/AC vents in the house with the fan on constant or get a light bulb close to add heat.

Keep in mind as long as the key still starts the car, you could also purchase a used keyfob from ebay and use just the keyless entry portion for your car. I had to do something like this LONG ago as my chrome loop broke on one of my keys.

Good luck.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-09-2013, 02:36 AM
New Member
 
Join Date: Nov 2012
CA, USA
Car: 2010 Salsa Red Beetle
Default

Hey,
So my unlock button on my remote stopped working a couple days ago.(I dont' know why I feel like I'm having so many issues with this car. )

Button for lock and trunk still works.
The unlock button just isn't working?

Battery issue also?

Help? :/
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-28-2013, 06:57 PM
Beatles Fan's Avatar
New Member
 
Join Date: Dec 2009
Location:
Wichita, KS, USA
Car: 2005 NB
Default

Quote:
Originally Posted by Beatles Fan View Post
I have two keys but only one is electronic the other is just a mechanical key for the door and ignition.

Thanks for the info on re-setting the remote. The battery is in correctly so I'll try the sequence that you posted. It is a little different than what is in my manual. I'll let you know what happens.
After no luck reprogramming my remote I found a shop that specializes in VW and Audi repair. They had to replace the bottom half of my remote because it was the bad part. They also reprogrammed it and it's working great once again.

Thanks for all of your help.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 02-16-2013, 09:26 PM
New Member
 
Join Date: Feb 2013
Default Hatch not working

I followed the instructions above to program a remote. It worked to the extent that now I can lock and unlock the car. However, on both remotes that I programmed, the hatch latch is not working. Any ideas?
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 02-16-2013, 10:05 PM
Senior Member
 
Join Date: Aug 2006
Location:
Rochester, NY,
Car: 1999 GL 2.0
Default

Quote:
Originally Posted by Rvtravlr View Post
I followed the instructions above to program a remote. It worked to the extent that now I can lock and unlock the car. However, on both remotes that I programmed, the hatch latch is not working. Any ideas?
It could be a problem with the hatch latch and not the remotes. Does the original remote work on it or the switch on the inside of the driver's door?

Also, do your new keys work in the ignition (actually start the car)?

Last edited by red99; 02-16-2013 at 10:16 PM..
Reply With Quote Quick reply to this message
  #16 (permalink)  
Old 02-16-2013, 11:49 PM
New Member
 
Join Date: Feb 2013
Default Remote/Hatch

Bought the car used and no remote. Bought two off of eBay. Both keys start the car (not part of the remote).
Reply With Quote Quick reply to this message
  #17 (permalink)  
Old 02-17-2013, 02:19 AM
IndyTom's Avatar
Senior Member
 
Join Date: Apr 2011
Location:
Indianapolis, IN, USA
Car: 2012 Tornado Red VW Beetle Tsi
Default

Quote:
Originally Posted by red99 View Post
It could be a problem with the hatch latch and not the remotes. Does the original remote work on it or the switch on the inside of the driver's door?

Also, do your new keys work in the ignition (actually start the car)?
I agree with Red99, If the doors lock and unlock then your remotes work. It has to be an issue with the actual hatch release.

Does the inside release on the dash work?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
programming keyless entry (new remote) 98 beetle bravo_two_zero Questions, Issues, Concerns, or Problems with the New Beetle 6 02-02-2009 05:28 AM
FS: Python 881XP alarm/keyless entry/remote start Interlinker Market Place Archives 0 08-21-2007 09:46 AM
No remote for keyless entry bluebeetlebabe Questions, Issues, Concerns, or Problems with the New Beetle 3 05-20-2006 12:59 AM
keyless entry stopped working :( hygieneboy 1.8 Liter Turbo 9 04-22-2006 12:23 AM
Keyless Entry - Me Again AmyWalker Questions, Issues, Concerns, or Problems with the New Beetle 9 12-05-2005 09:29 PM

All times are GMT. The time now is 02:04 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2