Instrument cluster. - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Questions, Issues, Concerns, or Problems with the New Beetle

Questions, Issues, Concerns, or Problems with the New Beetle General discussion of New Beetle features, problems, and issues.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-28-2011, 08:05 PM
Oh Randi's Avatar
I'm not a dude.
 
Join Date: Jun 2008
Location:
Tulsa, OK, USA
Car: 2001 1.8T, slaughtermatic.
Default Instrument cluster.

I've searched all the land for a reason why my CEL doesn't work. But now I'm starting to wonder how many other lights don't work.

Could someone (or multiple people) post a picture of their cluster when they first turn the car on? I need to know what is supposed to light up lol.

The fact that my car has had SO many issues and I've rarely seen warning lights scares me.
__________________
My daily driven turd, George <3

Quote:
Originally Posted by Chuckie View Post
I would go off the deep end if some dingbat hurt my baby Dive Bomber. After Wifey had me bailed out of jail for skinning the assailant alive and wearing her flesh as a hat for a couple days, I would have to drink about 4 cases of beer for the impending war with the insurance goons who charge the same for ins. on a 2002 model as they do for a B One Three.
You are a better man than I my friend.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-28-2011, 09:08 PM
Senior Member
 
Join Date: Aug 2006
Location:
Knoxville, TN,
Default

If you have VCDS by Ross Tech, then you can do an output test of the warning lamps on the instrument cluster.

If the MIL doesn't light up, then I think it means one of two things... the ECM is dead, but then the engine wouldn't run. Or, it means someone has blocked the light. And I almost got involved in a legal case for crap like that (I'm the one who opened the cluster up and found sealant covering the LEDs).

The owners manual should show you the different warnings that are on the cluster. However, as we all know, Federal Law requires used cars to have the owner's manual chucked into the trash.
__________________
Pencilneck blah blah blah

OEM Wheel Database....
http://www.4130-products.com/wheels

5052 @ $8000 = total crap
VAG COM @ $350 = sanity
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-28-2011, 09:14 PM
Oh Randi's Avatar
I'm not a dude.
 
Join Date: Jun 2008
Location:
Tulsa, OK, USA
Car: 2001 1.8T, slaughtermatic.
Default

The CEL doesn't light up, and never has since I've had the car. Now the airbag light is in question. I thought it should be lit up, since I have a bad driver's seat belt switch. I seem to remember doing an output test a while back, because I remember being scared sh*tless when the oil pressure light came on and beeped (been there, done that!) it took me a second to realize it was just a test, and it was normal. I'll go run another output test while I'm waiting for my new interior piece's paint to dry.

the car has to be running, right? I think I tried to test it with the car on but not running and it wouldn't do it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-28-2011, 10:40 PM
MyOtherRidesAVette's Avatar
Member Sponsor
 
Join Date: Nov 2010
Location:
Houston, TX, USA
Car: '05 Vert "Dark Flint Limited Edition"
Default

Here's the '01 Warning and Indicator Lights (.pdf below), you'll have to read through to figure out which light when the ignition is turned on.
http://newbeetle.org/forums/attachme...tor-lights.pdf

Maybe something here also -
http://newbeetle.org/forums/attachme...ence-guide.pdf

M.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-28-2011, 11:01 PM
Oh Randi's Avatar
I'm not a dude.
 
Join Date: Jun 2008
Location:
Tulsa, OK, USA
Car: 2001 1.8T, slaughtermatic.
Default

Quote:
Originally Posted by MyOtherRidesAVette View Post
Here's the '01 Warning and Indicator Lights (.pdf below), you'll have to read through to figure out which light when the ignition is turned on.
http://newbeetle.org/forums/attachme...tor-lights.pdf

Maybe something here also -
http://newbeetle.org/forums/attachme...ence-guide.pdf

M.
Ahh thank you! Mucho helpful. Off the top of my head, I'm positive the CEL doesn't work. I don't think I see the airbag light either. The seat belt light comes on for 6 seconds like normal but then goes out, REGARDLESS of if my seat belt is buckled. It's supposed to stay illuminated until I buckle it, I thought. I'm confused. I'm gonna run outside and double check the other lights..


//edit: this is what I see.



No CEL, no airbag, no ASR.

Last edited by Oh Randi; 10-28-2011 at 11:29 PM..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Cluster DIY D2Beetle Questions, Issues, Concerns, or Problems with the New Beetle 7 12-29-2013 01:12 AM
Used Instrument cluster, O.K.??? bsmanly 1.8 Liter Turbo 8 03-01-2011 07:06 PM
instrument cluster robpad Technical Modifications 1 09-30-2007 11:01 PM
Instrument Cluster - Again! LCF Questions, Issues, Concerns, or Problems with the New Beetle 4 09-24-2006 12:44 AM
What were is the instrument cluster? fatdaddy Questions, Issues, Concerns, or Problems with the New Beetle 3 04-11-2006 03:55 PM

All times are GMT. The time now is 05:42 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2