NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > 1998-2011 New Beetle > Questions, Issues, Concerns, or Problems with the New Beetle

Questions, Issues, Concerns, or Problems with the New Beetle General discussion of New Beetle features, problems, and issues.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-28-2012, 11:21 PM
BuglifeRegistered Member Buglife is offline
New Member
 
Join Date: Oct 2005
Default Beetle Starts then dies

I got a 02 beetle 2.0 .that turns over but then it dies. I had some work on it in the last few months. Replaced the fans and few coolant hoses due to a leak, also the electricals on the battery box. I had to take it in a few times to get all that worked and running.

Now it starts but dies and just a few days before the ac went out, it just blows warm air.

I keep reading the forums about keys, mafs & immobilizers.

Key
I tried my original key. Locked it manually and started it, but same effect.

Immobolizer
heard about taking the battery cables off and putting the car cables together to reset the system, but I'm not totally sure about it.

MAF
Not sure about this or where its located. Expensive?

What about the fuel pump? Is that an easy replace? I saw some parts were around the $200 range, but I always get screwed with labor. I'm about 40% mechanical and only part time working.

Any help is appreciated
Buglife
Reply With Quote
  #2  
Old 06-29-2012, 01:51 AM
pencilneck pencilneck is offline
Senior Member
 
Join Date: Aug 2006
Location:
Knoxville, TN,
Default

Does the Immobilizer light flash in the instrument cluster?
__________________
Pencilneck blah blah blah

OEM Wheel Database....
http://www.4130-products.com/wheels

5052 @ $8000 = total crap
VAG COM @ $350 = sanity
Reply With Quote
  #3  
Old 06-29-2012, 10:03 PM
BuglifeRegistered Member Buglife is offline
New Member
 
Join Date: Oct 2005
Default

What light is it? I have no check codes or anything flashing except the ECU but that doesn't flash except when I leave the key in the ignition.
Reply With Quote
  #4  
Old 06-30-2012, 02:37 AM
pencilneck pencilneck is offline
Senior Member
 
Join Date: Aug 2006
Location:
Knoxville, TN,
Default

If the Immobilizer is the issue, then the ECM will flag:

17978/P1570/005488 - Engine Start Blocked by Immobilizer


Post a full Auto-Scan of the vehicle, I'd like to see what all the different control modules have to say.
Reply With Quote
  #5  
Old 07-01-2012, 02:57 AM
BuglifeRegistered Member Buglife is offline
New Member
 
Join Date: Oct 2005
Default

Top pic is just the key in the ignition before I turn it over, and the bottom is after I've turned it over and it's died.

But when it's started there is no check light on. No lights at all.

Thanks for your help
Ande
Attached Images/Files
   
Reply With Quote
  #6  
Old 07-01-2012, 03:25 AM
fixingmywifes00beetleRegistered Member fixingmywifes00beetle is offline
VW n00b
 
Join Date: Feb 2012
Location:
Kailua, HI, USA
Car: 2000 Beetle GLS 2.0 Auto
Default

Try unlocking it from the hatch.

Sent from my MB611 using AutoGuide.Com Free App
__________________
2000 2.0 Auto- Slowly fixing for my wife. What a journey!
Reply With Quote
  #7  
Old 07-01-2012, 03:56 AM
BuglifeRegistered Member Buglife is offline
New Member
 
Join Date: Oct 2005
Default

its an 02 and I can only unlock it with the remote key or from the button on the inside door. there is no latch key lock.
Reply With Quote
  #8  
Old 07-01-2012, 01:34 PM
psaboicRegistered Member psaboic is offline
Member
 
Join Date: Apr 2011
Location:
Ilwaco, WA, USA
Car: 2007 Beetle GLS
Default

I didn't see an immobilizer light come on in either of the two pictures. Still sounds like an immobilizer issue to me. If it turns over, tries to start/run and immediately dies, that sure sounds like immobilizer to me. See if you can get it scanned and post any codes just in case. Since you cannot drive it see if you can borrow or purchase a hand scanner.

Don't worry too much, all the guru's on here will help you get it going! Good luck!
__________________
2007 VW New Beetle 61K (hers)
2002 VW Jetta TDI 142K (mine)
1995 Volvo 850 Turbo 235K (kids)
1983 Mercedes 300D 256K (diesel commuter)
1965 Corvair Corsa 98K (fun car)
Reply With Quote
  #9  
Old 07-01-2012, 03:47 PM
BuglifeRegistered Member Buglife is offline
New Member
 
Join Date: Oct 2005
Cool Thank You, Thank You so much

It's running. Unplug the battery and cleaned up a little battery corrosion hooked it back up and starts like a champ. The ac even kicked back in.

Thank you so much you saved me!
Reply With Quote
Reply

Tags
dies , fuel pump , immobolizer , key , maf


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 beetle; Starts and DIES instantly,.. need help greg23 2.0 Liter Gas 44 03-11-2012 02:34 PM
Starts and Dies, 10 minutes later Starts for good. jarobert 1.9 Liter TDI 11 01-16-2010 12:03 PM
Starts then dies tdudek 2.0 Liter Gas 4 02-12-2009 11:45 AM
Beetle Starts and Dies kenwat 1.8 Liter Turbo 9 08-06-2008 10:41 PM
Beetle starts then Dies!!!!! sunflower02 Questions, Issues, Concerns, or Problems with the New Beetle 1 09-09-2007 03:52 AM

All times are GMT. The time now is 08:36 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.