Odd loss of power around sharp turns and going up hills - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > 1998-2011 New Beetle > 1.9 Liter TDI

1.9 Liter TDI Discussion area for the frugal 1.9 liter turbodiesel engine.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-18-2017, 08:17 PM
New Member
 
Join Date: Apr 2017
Car: 2000 Beetle TDI--GFs car
Default Odd loss of power around sharp turns and going up hills

Fresh off repairing a cracked turbo oil line on my GFs 2000 Beetle TDI, I noticed that when I'm driving up a hill, or take a sharp turn, there is a noticeable loss of power. GF has also complained of power loss when going up large hills, so much so that when on the highway she has to move all the way to the right lane and can't maintain the speed limit. In a world with computerized fuel injection and engine management, I'm at a bit of a loss.

Don't know if it's related, but the other day when cleaning out her EGR, I noticed that one of the vacuum lines was all dry rotted and not even attached. I haven't had a chance to repair that yet, but just thought I would mention it.

Any thoughts on where to begin?

Thank you
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-19-2017, 12:13 AM
Smileybug's Avatar
5/23/10 <3
 
Join Date: Sep 2005
Location:
Cary, NC, USA
Car: 2003 20th GTI, 1984 Jetta GL TD, 1982 Rabbit pickup (In Progress)
Garage
Default

Has she had the issue since you cleaned out the EGR? Have you scanned for trouble codes?
__________________
The Past Ride: Darla, 102k, '99 New Beetle GL 5-speed. Bone stock. Acquired 4/6/05. Gave her life for me 8/17/11. RIP
The Project: Klaus,'84 Jetta GL Turbo Diesel. Rebuilt and bringing 50+ mpg.
The Baby Brother: GŁnther, Stage 2 Unitronic, 20th Anniversary Edition GTI
The new project: Mr. T, 1982 Rabbit Pickup (Caddy), work in progress
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-19-2017, 05:51 PM
New Member
 
Join Date: Apr 2017
Car: 2000 Beetle TDI--GFs car
Default

Yes, the issue pre-dated any work I did on it. Also, the following error codes are present:

P3130
P1557, which I saw has something to do with the turbo wastegate control..
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 04-19-2017, 06:16 PM
Smileybug's Avatar
5/23/10 <3
 
Join Date: Sep 2005
Location:
Cary, NC, USA
Car: 2003 20th GTI, 1984 Jetta GL TD, 1982 Rabbit pickup (In Progress)
Garage
Default

19586/P3130/012592 - Ross-Tech Wiki
17965/P1557/005463 - Ross-Tech Wiki

There is no wastegate on your TDI's turbo. Could be the vanes are stuck. Or a bad N75.

What I was asking was if the issue was still present since cleaning the EGR. You do have an EGR code and clogged up EGRs can cause the power loss that was experienced. Did you clean the piping around it as well?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-19-2017, 10:02 PM
New Member
 
Join Date: Apr 2017
Car: 2000 Beetle TDI--GFs car
Default

Ah, sorry, I misread your question. Yes, the problem persists after the EGR cleaning. I cleaned out the pipe from the exhaust, which wasn't really that bad. I think the EGR code is due to the fact that one of the vacuum lines from the EGR was just dangling and dry rotted. I haven't replaced it yet (nor have I figured out where it was supposed to attach to on the other end).

Thank you for the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)
Include me on the map?
Select this if you would like to show your location on the world map of NewBeetle.org members. City, state/province, country, and zip (for USA members) must also be filled in.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
power loss ragtopgto 2.0 Liter Gas 3 07-07-2012 01:47 AM
Power loss on hills AndyBees 1.9 Liter TDI 4 12-09-2011 02:22 PM
Loss of power mautio New Member Forum 1 10-06-2008 12:17 PM
No power up hills! Kholw 1.9 Liter TDI 6 05-28-2008 03:46 PM
losing power on hills jlzstum 1.9 Liter TDI 7 04-04-2006 11:42 PM

All times are GMT. The time now is 02:29 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 


Content Relevant URLs by vBSEO 3.3.2