Go Back Home > Forums > 1998-2011 New Beetle > 2.0 Liter Gas

2.0 Liter Gas Discussion area for the venerable 2.0 liter 4-cylinder engine.

Thread Tools Display Modes
Old 11-13-2012, 08:42 PM
DANWVRegistered Member DANWV is offline
Join Date: Mar 2012
Fort Ashby, WV, USA
Car: 98 beetle 2.0 auto
Default Car misses and shuts off at times.

My 98 beetle has an issue where it will all of a sudden start missing and bucking and carrying on until it dies.
It is a 2.0 auto.
I had to pull engine to replace the front trans seal. It did not do this until I put the engine back in and ran it for about 2 weeks after. One day it just took a fit while driving. Got it home and checked the sensors accordingly to my bentley and them seemed fine.

Did not have a scanner at the time.

It sat for about a week until I could get back to it. I read somewhere to pull battery cables off the bat. and touch them together for about 30 seconds. I did this under the impression it would help nothing. Hooked everything back up and started the car. It ran fine for about a week and then it did it again.
Bought a Max-Scan 405 scanner.
I got the scanner and hooked it to the car.
The only code present was a code for the purge flow or something I think it was 0411. That would make sense since the secondary air pump is not currently on the car.
Not seeing any other codes I again pulled the battery terminals off and touched them together and replaced.
Started it up and it runs fine. What am I resetting by unhooking the battery and touching the leads together.
Why is there no codes present when the car is throwing a fit to where it won't even run?

I have replaced:
timing belt
h2o pump
a couple vac hoses
coolant temp sensor
fan switch
This car is driving me crazy.
Any ideas?
Reply With Quote
Old 11-13-2012, 09:37 PM
pencilneck pencilneck is offline
Senior Member
Join Date: Aug 2006
Knoxville, TN,

What are the fuel trim readings after the car has been running for a while?
Pencilneck blah blah blah

OEM Wheel Database....

5052 @ $8000 = total crap
VAG COM @ $350 = sanity
Reply With Quote
Old 11-13-2012, 10:59 PM
DANWVRegistered Member DANWV is offline
Join Date: Mar 2012
Fort Ashby, WV, USA
Car: 98 beetle 2.0 auto

I am not sure on the fuel trims. I don't think I can check those with the scanner I bought, can I?
Do I need someone with VAG-COM diagnostics to see those?
I don't think there is anyone close to me that has that software.
The car runs fine and just like someone flips a switch, the car throws a fit.
Reply With Quote
Old 11-13-2012, 11:11 PM
2005BeetleRegistered Member 2005Beetle is offline
Senior Member
Join Date: Apr 2009
Default Mine Was Overheating...

...I assume. With no temperature gauge, who can tell? I had to floor it and crank the engine to get it started.

But if all those parts were replaced, I have no clue what your problem could be.
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beetle Shuts Off While Driving???????? giink 2.0 Liter Gas 54 05-06-2015 02:39 PM
2000 1.8T randomly shuts off kennybguitar 1.8 Liter Turbo 5 09-24-2012 07:50 PM
Car shuts off gpitner 1.8 Liter Turbo 4 08-11-2012 04:11 PM
E Brakes light never shuts off Leor10 Technical Modifications 4 10-19-2010 02:31 AM
If anyone misses me... punchbuggin99 Miscellaneous Hoo-Ha 5 06-27-2009 01:38 PM

All times are GMT. The time now is 12:07 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.