Fuel Pump Stray Voltage - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > 1.8 Liter Turbo

1.8 Liter Turbo Discussion area for the 1.8 liter turbocharged engine.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2013, 10:19 PM
VDubYah's Avatar
Member Sponsor
 
Join Date: Feb 2011
Location:
Orlando, FL,
Car: 2003 CC GLX 1.8, 2008 SE
Default Fuel Pump Stray Voltage

Ok Gang I am coming for help. I have worked a 2000 1.8t fuel pump. The pump failed on a out of town trip and was replaced.

The tank was clean,as was the filter on the bottom of the failed pump.

Relay was swapped with a known good relay as part of the trouble shooting so we new the pump was bad.

The relay,fuel filter were ghanged as the replacement pump failed.

An afternoon of testing leads to a constant 1.74 volts at the pump all the time. Testing with a circuit tester shows voltage at prime then voltage with the car running, But the stray voltage is not enough to light the circuit tester.

The voltage is heating up the pump overnight to where it will freeze up and not turn. A "fialed pump was removed and after sitting for several days will run when powered up.

Any ideas where the 1.74 volts is from?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-07-2013, 10:52 PM
Senior Member
 
Join Date: Nov 2012
Location:
Fairfax, VA, USA
Car: '03 Vert GLX 1.8t 6 speed Tip
Default

The stray Voltage is likely a supervisory Voltage from the ECU?? If you remove the connector from the pump is where you measure the 1.74 Volts, or is the 1.74 Volts with the connector on the pump?

You really need to measure the current draw with this "phantom" Voltage at the pump, I would guess it would be less than 4 milliamps or even in the tenths or hundredths of a milliamp?

I doubt this is causing your pump to "freeze" and heat up, but you need to figure out how much current is flowing.

What happens to the 1.74 Volts when the relay is removed?

Strange side question, does your light in your drivers door come on when you open the door?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-08-2013, 01:25 AM
VDubYah's Avatar
Member Sponsor
 
Join Date: Feb 2011
Location:
Orlando, FL,
Car: 2003 CC GLX 1.8, 2008 SE
Default

Quote:
Originally Posted by jfoj View Post
The stray Voltage is likely a supervisory Voltage from the ECU?? ( I was thinking about that but was hoping not to be the problem)If you remove the connector from the pump is where you measure the 1.74 Volts, or is the 1.74 Volts with the connector on the pump? 1.74 at the connector
You really need to measure the current draw with this "phantom" Voltage at the pump, I would guess it would be less than 4 milliamps or even in the tenths or hundredths of a milliamp? Yeah I wanted to but did not have a dc ampmeter at the momentI doubt this is causing your pump to "freeze" and heat up, but you need to figure out how much current is flowing.

What happens to the 1.74 Volts when the relay is removed?
I don't remember Sorry I will have it checked out
Strange side question, does your light in your drivers door come on when you open the door?
I know the door switch is an issue with the drivers door as the pump does not prime when you open the door.

Thanks for you input

Last edited by VDubYah; 01-08-2013 at 01:26 AM.. Reason: dded to post
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-08-2013, 02:04 AM
Senior Member
 
Join Date: Nov 2012
Location:
Fairfax, VA, USA
Car: '03 Vert GLX 1.8t 6 speed Tip
Default

Even most basic multi meters have DC current measurement up to 10 Amps. If you do not have a meter that can measure current but if you have a test light, you can put the test light in series with the pump and see if the test light bulb even glows at all. If it does not glow at all the current is likely negligible.

So do you have problems with the new fuel pump?

What is the issue?

With a bad door switch, you will have priming issues and what you may be seeing is stray Voltage due to the ECM thinking the door is always open?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing fuel pump relay and pump BeetleMyHeart Questions, Issues, Concerns, or Problems with the New Beetle 0 01-25-2012 10:06 PM
Fuel pump funky 1.8 Liter Turbo 17 11-26-2011 02:20 AM
fuel pump classic396@sbcglobal.net 1.8 Liter Turbo 4 10-01-2009 05:38 PM
the fuel pump milton 1.8 Liter Turbo 0 04-07-2009 08:50 PM
air pump problem cause a p1137 long term fuel trim (add) fuel bank 1 system too rich jerry kuntzman 1.8 Liter Turbo 4 09-13-2006 04:22 PM

All times are GMT. The time now is 11:51 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2