Go Back Home > Forums > 1998-2011 New Beetle > 2.0 Liter Gas

2.0 Liter Gas Discussion area for the venerable 2.0 liter 4-cylinder engine.

Thread Tools Display Modes
Old 01-16-2013, 06:53 PM
AngelDebRegistered Member AngelDeb is offline
New Member
Join Date: Oct 2012
Fayetteville, AR,
Car: 1998 Automatic
Default Code P1543

One thing after another with my 98 New Beetle 2.0 gas 4 speed won't start now and I read only one code which indicates something with the throttle body actuator sensor. HELP!
Reply With Quote
Old 01-16-2013, 07:11 PM
red99Registered Member red99 is offline
Senior Member
Join Date: Aug 2006
Rochester, NY,
Car: 1999 GL 2.0

The code is for a signal out of range on the throttle position sensor. Apparently that is built into the throttle body control module. I'm not sure it that would cause a no-start.

What happens when you try to start it? Does it crank but not run?

You could try a throttle body alignment procedure and see if that changes anything. On my '99 I can do it by turning the key to the run position without starting the engine, and leaving it there for 30 seconds before turning it off again. During that time you should hear a faint buzzing coming from the throttle body. This may not work on a '98 but it is easy enough to try.
Reply With Quote
Old 01-17-2013, 03:14 AM
esse10's Avatar
esse10Registered Member esse10 is offline
Senior Member
Join Date: Nov 2008
Richmond, TX, USA
Car: 03 1.8 Turbo
Default throttle body valve adjustment

It should , it works for my 2003 1.8T I was going to suggest you reset the whole system first before re-aligning the throttle body valve by disconnecting the battery cables and touch both cables together for a few seconds and then reconnect back on battery, then do the throttle body alignment.
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
p1543 tp signal too low englishman11 2.0 Liter Gas 1 06-25-2011 06:59 PM
turbo intake code abe, engine code aeg huck731 2.0 Liter Gas 8 11-03-2009 11:43 PM
help please !! code p1543, and p1544 fixit_karl Questions, Issues, Concerns, or Problems with the New Beetle 2 11-21-2008 04:17 PM

All times are GMT. The time now is 08:11 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.