Wrong fans?? - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Questions, Issues, Concerns, or Problems with the New Beetle

Questions, Issues, Concerns, or Problems with the New Beetle General discussion of New Beetle features, problems, and issues.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-21-2013, 01:55 AM
New Member
 
Join Date: Jun 2007
Default Wrong fans??

Hello! Was doing some suspension work on my 03 turbo s while it was on the lift and noticed that one of the fan plugs was unplugged? I found a plug that is the fan plug but its a different style plug? I called the PO and he said that he replaced the fans because the old ones stopped working. He told me that he bought the fans from a dealership. When he installed he noticed the plugs also. He called the dealership back and they got his vin number and checked and told him those were the fans? The one fan that is plugged in works great and the car does not overheat. (No dummy light). Any ideas? Name:  ImageUploadedByAutoguide1358736905.751558.jpg
Views: 78
Size:  29.9 KBName:  ImageUploadedByAutoguide1358736921.201992.jpg
Views: 69
Size:  29.2 KB


Sent from my iPhone using AutoGuide.com App
Attached Images/Files
   
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-21-2013, 10:27 AM
PRM502STREET's Avatar
Senior Member
 
Join Date: Jan 2012
Location:
MARBLE FALLS, TX, USA
Car: PEDRO 99 BEETLE GLS
Default Re: Wrong fans??

.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-23-2013, 01:51 AM
New Member
 
Join Date: Jun 2007
Default

Yeah I wouldnt reply to this either! I think Im going to call the dealership and see what they can tell me. I took the car on a 200 mile road trip today and had no issues. The outside was only 60 though!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-23-2013, 02:16 AM
Senior Member
 
Join Date: Aug 2006
Location:
Rochester, NY,
Car: 1999 GL 2.0
Default

You don't mention if the disconnected fan is on the left or right. The connectors for the right side fans here look like they would fit your connector:

GermanAutoParts.com : Volkswagen New Beetle Cooling
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I doing wrong? FramerJ 2.0 Liter Gas 23 09-13-2012 10:13 PM
There has 2 be something wrong! icy7690 Questions, Issues, Concerns, or Problems with the New Beetle 1 10-04-2007 03:43 AM
Beetles in the wrong place at the wrong time. dunno513 Miscellaneous Hoo-Ha Archive 5 01-21-2007 11:39 PM
Auto Racing Fans, and Non-Fans dgoldbe2 Miscellaneous Hoo-Ha Archive 18 07-20-2006 03:04 PM
what's wrong with me??? 01BajaBioBug 1.9 Liter TDI 1 04-27-2006 02:39 PM

All times are GMT. The time now is 02:33 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2