NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > 1998-2011 New Beetle > How-To's > Technical How-To

Technical How-To Step by step threads showing you how to perform various technical and performance related tasks.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-24-2006, 01:43 AM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default How To Fix A/C Fan Switch

From the original post on the old ORG, complied by hhoowwiiee, this is the #1 "How To" I have people ask me for.

From the original thread by hhoowwiiee:

After removing about a dozen torx screws and visiting the good people at Circuit City who released my radio unit, I was able to remove the center dash unit. While taking off that unit, a small metal terminal bent in two directions fell out onto the floor--I didn't realize it, but this was the reason my fan was broken.

Here is a picture of the climate controls after the dash is removed.




Next, I had to remove the knobs on the panel, again with the pliers and the jar opener to protect the knob finish. Each knob has a translucent shaft with three grooves. The shaft can only be re-inserted when the grooves line up with complementary tongues on the radial switches.

Once the knobs were removed, the black faceplate can be released. There are 4 or 5 small clips positioned all the way around the control unit. You can't see these very well in the picture, but they are easy to find.

Here is a picture of the disassembled knobs and black faceplate. Note: when I took these photos, I had temporarily re-assembled the fan switch, which has three parts: knob/red shaft, black disc, and terminal (which, as I mentioned in the previous post, had fallen out)




And here is a picture of the white base unit with the black face plate removed.





Here is the fan knob pulled out of the black disk receptor. This disk sits behind the black face plate. When I first noticed that my fan wasnt working, I pulled the knob/red shaft out of the climate control unit, and I could look back through the hole and see this disk spinning around freely. It wasn't clunking into the 5 fan speed settings (including "off") like it should be.



This photo contains the best shot of the bent terminal. The terminal has a little clip on one end that inserts and locks into a slot on the black disc.
It should be flat with the disc face, but it was bent out. at the other end of the terminal is a contact with two "levels". I will explain about the contact later.


This photo is a close up of the fan switch on the base unit (without the black disc.) The copper colored strip on the left side of the circle is where the fan speed is set. There are two copper strips one behind the other. The bi-level terminal on the black disc fits in between the two copper strips and makes the connection at four different places for each of the four fan speeds.

]

While I was figuring this all out, I went to the parts desk at the dealer. The parts guy was helpful, but he had never seen the fan switch disassembled, and neither had his techs. We reasoned together that the terminal was bent and that I could replace it or bend it back. He called VW and could not find a way to get just that terminal replaced. SO either I had to bend it back, or replace the whole assemby, which cost $289.

Of course I wasn't going to pay $289 without trying to bend this 10 cent piece of metal. The arm attached to the clip-end flattened very easily. The other arm (attached to the terminal end was tricky, but I got it to move, and reassembled the switch into the dash. At first I could only get fan speeds 3 and 4 to work, but I gave the bi-level portion an extra twist, and then all 4 fan speeds worked.

Here is what the black disc looks like when the fan is on speed 4. You can see how the bi level terminal fits behind one copper strip - it is difficult to see the strip it fits in front of.


Re-assembly was easy. The black face plate snaps back into place, then the three knobs are inserted, then the dash.

And now the fan works again!

My Response/Another side to the problem:
Quote:
I hadn't taken the advice in this thread because I hadn't done anything to damage the fan switch (hadn't tried to pull the bulb or anything) it just stopped working. Well I finally broke down (wife broke me down because it gets cold at 2AM when she goes to work) and took the dash apart. As soon as I took the climate cluster apart a metal piece fell out, and I knew I was on to something. There it was, the metal conductor which was the heart of the switch, in the floor (another example of WONDERFUL VW engineering, I might add.) Fortunately it was an easy fix thanks to our friends at Super Glue.
Hope this helps someone!

Rob
__________________
Time is the Beauty of the Road being Long -- Blues Traveler

Wendy Rotar 1974-2008
Online Memorial & Guest Book


Last edited by GatorBeetle; 10-17-2008 at 04:14 PM..
Reply With Quote
  #2  
Old 06-03-2008, 04:24 AM
giacomopo@gmail.comRegistered Member giacomopo@gmail.com is offline
New Member
 
Join Date: Jun 2008
Default

Hi Rob, is there any way you could send me these photos please? I'm not able to see them.

Thank you!
Reply With Quote
  #3  
Old 06-03-2008, 04:34 AM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default

I'll try to get them. I have an external drive with everything backed up, but the power supply is dead in it, I am waiting for a replacement. Been trying to get another guy some other pics.

I had them on Comcast, but they changed their file storage. I am hoping to have the External HDD back up and alive this week.

Rob
Reply With Quote
  #4  
Old 06-03-2008, 09:37 PM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default

Pics restored...
Reply With Quote
  #5  
Old 06-04-2008, 06:27 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

umm, i am seeing pictures, but i am pretty sure that they do not relate to vw...lol
Reply With Quote
  #6  
Old 06-04-2008, 06:41 PM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default

crazy...the middle four worked fine last night...I will fix it tonight. Sorry.
Reply With Quote
  #7  
Old 06-04-2008, 06:49 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

wish i still lived in jax, and knew that you had this problem lol, mine is all screwy and wont work, hasnt for the last year hah
Reply With Quote
  #8  
Old 06-04-2008, 07:16 PM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default

Yeah, I'd be more than willing to help out! I had fun fixing mine...nothing better than saving a couple hundred buck doing it yourself!!!
Reply With Quote
  #9  
Old 06-04-2008, 07:20 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

yea mine does not work and it was really hot in jax last summer lol, so was it an easy fix?
Reply With Quote
  #10  
Old 06-04-2008, 07:22 PM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default

Very easy...maybe I can get you the pics...basically disassemble, fix the black disk (making sure the metal piece is attached at the correct angle) and reassemble. Pretty good instructions above, as long as the pics are there.
Reply With Quote
  #11  
Old 06-04-2008, 07:24 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

lol, yea those pics make it nice lol, and if that ends up fixing it i am going to be sooooo mad at myself for such a simple fix lol that i put off for soooo long
Reply With Quote
  #12  
Old 06-05-2008, 03:19 AM
GatorBeetle's Avatar
GatorBeetleNewBeetle.org Member Sponsor GatorBeetle is offline
TDi GO!
 
Join Date: Sep 2005
Location:
Pittsville, MD, USA
Car: '10 Jetta TDi Black
Default

ok...reposted the pics...hope they take this time.
Reply With Quote
  #13  
Old 06-05-2008, 03:28 AM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

Quote:
Originally Posted by GatorBeetle
ok...reposted the pics...hope they take this time.
hey what do you know, there they are lol
Reply With Quote
  #14  
Old 06-09-2008, 09:07 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

Quote:
Originally Posted by GatorBeetle
ok...reposted the pics...hope they take this time.
well, i do enjoy the pic of all the philosophers...lol

unfortunately it looks like my parts had actually melted and snapped.....going to cost 210 dollars to replace the unit, it is going to suck..but half of it is my bday gift lol, so only 110 from me...
Reply With Quote
  #15  
Old 07-05-2008, 08:56 PM
sukramRegistered Member sukram is offline
New Member
 
Join Date: Oct 2006
Default Oh No!!

Your pictures are gone again! I should have saved it when I first read it... Is there any way you can repost your pictures? Thanks for your help...

markus
Reply With Quote
  #16  
Old 07-22-2008, 09:49 PM
cucunubaRegistered Member cucunuba is offline
New Member
 
Join Date: Jul 2008
Red face

anybody has the pictures??? I've been trying to figure this out for an hour, but it's imposible without the pictures.it's the worst time of the year for not having A/C.

thanks
Reply With Quote
  #17  
Old 07-22-2008, 10:08 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

which part are you having problems with? i have a pretty photographic memory i may be able to talk ya through it
Reply With Quote
  #18  
Old 07-23-2008, 12:50 PM
flaccidspatulaRegistered Member flaccidspatula is offline
New Member
 
Join Date: Jul 2008
Default fan switch

I am having what appears to be this problem, but I can't see the pictures so I'm not entirely sure. I just bought a 2001 turbo NB. After less than a week, the water pump broke. Replaced that, replaced the timing belt and the thermostat while I was at it. Then the alternator began shorting, so I replaced that as well. 2 weeks later, the fan switch stopped working. Then, the turbo stopped working. I've owned the car for less than a month.

Anyhow, I pull the switch out and the tube behind it is clear plastic. I don't see a metal part anywhere attached to this. Should I be seeing one? Does this mean that the switch is broken and that I should attempt to take apart the dash and re-glue it? I checked the fuses and they all seem good. The dial just isn't operating the fan, which in turn keeps the A/C from coming on.

Does anybody have those pictures?
Reply With Quote
  #19  
Old 07-23-2008, 10:45 PM
beetler4cerRegistered Member beetler4cer is offline
The Tick...SPOOOONN!!!
 
Join Date: Oct 2005
Location:
Dayton, OH, USA
Car: 1999 Techno Blue GLS
Default

yea it sounds like this is the problem you are having if the switch is not turning the fan on at all, you have to take the center dash out, there are two main pieces to it, at the very top there is a piece that slides forward, you just have to push it kind of hard and it will slide out of place, then you have the remove the torx bolts that are around as well as the radio, have the dealer just pop it out for ya real quick takes like 4 seconds for them to release it, i think there are two bolts on top, two or four by the hazard switch, one under the piece that holds the bud vase, all you have to do there is pull that piece that holds it out, it just slides, and there are two in the radio bay i believe, once you take those out, it should slide off pretty easily, if not just take a look around they are pretty easy to locate if ya think about it for a minute, once you get the cover off, take off your faceplate from the a/c controller, if you see the middle control has a pin that is bent, then yes that is your problem if not, then you have something else possibly.


hope that helps i did that from memory hehe, my best suggestion would be to buy a repair book as well, i am on my second one, cause my trunk leaked, but those things are indespensible, and have saved my ass tons of money so far.

Chad
Reply With Quote
  #20  
Old 07-31-2008, 01:08 AM
dlubinRegistered Member dlubin is offline
New Member
 
Join Date: Nov 2007
Default

Does anyone have the photos that go with these instructions?

I changed the light bulb and must have disturbed the fan switch. It lights up now, but the fan no longer works. Evidently, a common side effect of replacing the bulb.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'99 Fan Switch Problem russ42824 Questions, Issues, Concerns, or Problems with the New Beetle 5 09-02-2010 06:31 PM
Fan Switch and A/C rob11g Questions, Issues, Concerns, or Problems with the New Beetle 2 08-03-2010 11:29 AM
Quick fix? EvilinaDM101 Styling Modifications 2 03-27-2006 03:41 AM
Not Broken but I want to fix anyway..... Sambeaux 1.8 Liter Turbo 9 03-12-2006 07:56 PM
on off switch for electric fan? jazzcat 2.0 Liter Gas 13 01-16-2006 01:45 AM

All times are GMT. The time now is 01:32 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.