Gear selection light on gauge cluster - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Transmission Talk

Transmission Talk Discussion area for transmission and related issues and concerns.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-25-2010, 11:08 PM
pixykat75's Avatar
Member
 
Join Date: Feb 2007
Location:
Amarillo, TX, USA
Car: 2002 GLS TDI - Cyber Green R.I.P. 2006 2.5L Harvest Moon
Default Gear selection light on gauge cluster

I just got a 2006 2.5L automatic last Monday and didn't really notice this right away. When I start the car the gear lightson the instrument cluster look fine. But when I put the car in drive all the lights do this: [P][R][N][D][S] and stay on while I'm driving. If I put it in Sport, it lights up fine only [S] is lit and it shows what gear I'm in. I haven't tried the triptronic yet. Any advice before I start calling the VW shop that's almost 2 hours away? Thanks
__________________
Volkswagen - A lifestyle choice!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-26-2010, 12:46 AM
2004NBTURBOS's Avatar
Peace Love & T.o.D.
 
Join Date: May 2009
Location:
Ocean View, DE, USA
Car: 1st 2000 GLX now 03.5 TS
Default

Sorry I cant help as my car is a 6spd manual. Did you go thru the owners manual? I am sure it wont take long to get the answer from another auto trans owner here.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-26-2010, 01:52 AM
oceanjoe89's Avatar
Senior Member
 
Join Date: Oct 2008
Location:
Perry, IA, USA
Car: 2003 NBC GLS 2.0 Tiptronic
Default

mine does this (03 tiptronic)

check and see if the tiptronic works or not. if it doesn't the shifter is bad.

mine does the same thing and the tiptronic doesn't work. the shifter uses magnets to read where the shift lever is. there are two. one little one to tell the computer whether you are in PRNDS and another to activate the tiptronic when you push the shifter off to the side. the one that controls the tiptronic is large and prone to fall off.

thats what it was in my case anyway...

yours could be a number of different things. the [P][R][N][D][S] in the display just tells you that an error has occured.

My money is on the magnets though. They are a huge problem in a lot of VWs...

Good luck!
__________________
Junior (My Car)
Jake (Me)
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-26-2010, 03:17 PM
pixykat75's Avatar
Member
 
Join Date: Feb 2007
Location:
Amarillo, TX, USA
Car: 2002 GLS TDI - Cyber Green R.I.P. 2006 2.5L Harvest Moon
Default

Thanks for your help. One more thing to add to my weekend project list after cleaning house and a birthday party for my son!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-26-2010, 10:16 PM
pixykat75's Avatar
Member
 
Join Date: Feb 2007
Location:
Amarillo, TX, USA
Car: 2002 GLS TDI - Cyber Green R.I.P. 2006 2.5L Harvest Moon
Default

I love it. I threaten to start taking things apart and the car starts behaving itself!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-06-2010, 03:23 AM
New Member
 
Join Date: Jun 2010
Location:
sanford, NC,
Default

mine does the same thing and the tiptronic doesn't work. the shifter uses magnets to read where the shift lever is. there are two. one little one to tell the computer whether you are in PRNDS and another to activate the tiptronic when you push the shifter off to the side. the one that controls the tiptronic is large and prone to fall off.



oceanjoe89,
My magnet fell out.I can not figure out were it goes. I need to get this fixed. Help me out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
gauge selection? mat3833 1.8 Liter Turbo 13 06-19-2008 05:03 AM
WTB: ABD Gauge Cluster Face johnlee6233 Parts and Accessories 0 05-23-2008 10:46 PM
gauge cluster my99beetle 2.0 Liter Gas 2 04-04-2008 02:52 PM
Bernt Gauge Pod Paint Selection r0nd3L Paint and Body 23 07-18-2007 04:15 PM
Gear selection indicator "freezes" mumblinsumpthin Questions, Issues, Concerns, or Problems with the New Beetle 2 04-14-2006 10:29 PM

All times are GMT. The time now is 04:26 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2