beetle in LIMP MODE - NewBeetle.org Forums
NewBeetle.org Forums
Go Back   NewBeetle.org Home > NewBeetle.org Forums > Discussion - Technical > Transmission Talk

Transmission Talk Discussion area for transmission and related issues and concerns.

NewBeetle.org is the premier Volkswagen Beetle Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-05-2012, 03:13 AM
New Member
 
Join Date: Apr 2012
Default beetle in LIMP MODE

I have a 1999 vw beetle that seems to be stuck in limp mode I got a input speed sensor code (PO715) from a auto zone scan so I went ahead and replaced that with no change in shifting so I figured maybe the reason the sensor wasn't getting a signal was the tcm so I got a different one out of a crashed car that the trans worked fine in before crashed I put that in with no luck I reset the tcm with the key and still no luck any ideas what else it could be? I can manualy shift the car first to second to third but when I put it in D it does nothing just stays in third
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-05-2012, 04:14 AM
IndyTom's Avatar
Senior Member
 
Join Date: Apr 2011
Location:
Indianapolis, IN, USA
Car: 2012 Tornado Red VW Beetle Tsi
Default

It's the good old 01M Valve body that has failed. Very common on the worst transmission that VW ever built. If not fixed you will be looking at a new transmission in your near future.
Also I would recommend transmission fluid changes on that transmission at least every 35k-40k miles.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the NewBeetle.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!! Limp Mode????? Maybe??? gooddogs 1.9 Liter TDI 4 02-14-2011 11:34 PM
Limp mode on my 99 beetle after replace #2 solenoid valve WHITEBEETLE Transmission Talk 2 10-09-2010 01:20 AM
My beetle = Depeche Mode fan NOT a Limp Mode Fan! EvilinaDM101 Transmission Talk 12 08-27-2009 01:30 AM
Limp Mode vwvari 2.0 Liter Gas 6 05-18-2007 01:20 PM
limp mode help!!!!!! GENETIX RACING 1.8 Liter Turbo 7 01-28-2007 12:41 PM

All times are GMT. The time now is 10:27 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2